Neues Forum, Winter Sale, Lobby, 1.8

Status
Für weitere Antworten geschlossen.

ysl3000

Updater.
SDev
13 November 2014
260
427
91
@sphrases Das liegt daran das die 1.8 Version noch Fehler in der API Implementierung hat. Events werden mehrfach geworfen und andere Dinge funktionieren nicht.
 
3 Dezember 2014
488
303
76
Ja, wird es doch geben. Nur wenn du mal googelst sind die wichtigen Plugins noch auf 1.7.. daher kann man die Server noch nicht vollständig updaten. gedulde dich halt noch kurz, wir müssen es ja leider auch.
 

sphrases

xXxMLGxPR0x2k14xXx.mov
Spieler
7 Dezember 2014
37
27
26
121
bremen
ja, sollte auch keine anmache sein, wie balu es wohl interpretiert, aber ich wollte mal ebend sagen das auch die normalen user checken wie die ganzen server sachen funzen und so, und Ich schon recht hatte, das die 1.8 protokolle nicht gleich 1.8 features sind!
 

icecube9510

Sky-Tiger-Ici :)
Spieler
7 Dezember 2014
16
29
46
23
Ich gebe auch mal mein Senf dazu :D
Also im Groben sieht alles 'Neu' aus :D
Ich bin jemand der Neuerungen net so mag :D
Am liebsten würde ich alles so lassen wie es ist ^^^
Aber diese Neuerung ist Mega :)
 
  • Like
Reaktionen: Muxon

Muxon

Spieler
13 November 2014
29
144
71
24
Wir brauchen dringendst noch das GreyFace-Emoticon von twitch, das würde alles so viel einfach machen :D
 

CatoDerCensor

CEO der Confederacy
Mod
7 Dezember 2014
63
378
91
22
Rom
Das mit den gif Signaturen wird ziemlich anstrengend ^^

Außerdem hab ich keine Ahnung, wo ich meine Profildaten ändern kann :eek: Kann mir das jemand sagen?
 

janausdereifel

Stadtowner Hogwarts
Spieler
7 Dezember 2014
20
3
21
22
Das setzt eine neue Forensoftware halt voraus. ^^ Bin auch positiv überrascht von XenForo, hiel WBB4 bis jetzt immer für besser
 
Status
Für weitere Antworten geschlossen.